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O que é o Coreldraw? 
O CorelDraw é um programa de desenho que 
facilita a criação e arte-final profissional desde 
logotipos simples ate ilustrações técnicas 
complexas. 
Possuem também recursos de manipulação de 
textos que permitem a criação de projetos como 
folhetos, catálogos, cartões de visitas, banners e 
outros. 
Consiste basicamente, em um programa de 
ilustração vetorial e de layout de páginas que 
oferece excelentes ferramentas de criação e 
importantes recursos de saída que se integram aos 
fluxos de trabalho existentes. Com uma total 
combinação de ferramentas de criação e recursos 
de produtividade, o CorelDraw X5 é uma excelente  
e indispensável ferramenta de arte gráfica.  
 
 

Iniciando o Corel 
 
A versão X5 do Corel trás uma mudança em sua 
tela de boas vindas. Apesar de a antiga trazer maior 
facilidade em relação à criação de novos 
documentos, esta nos permite configurar com maior 
facilidade os documentos a serem criados. 
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O Quick Start é uma janela inicial onde podemos 
abrir ou criar novos documentos. Os documentos 
abertos recentemente também podem ser abertos 
através desta janela, eles ficam posicionados logo 
abaixo da opção “Open Recent” . Para criarmos um 
novo documento em branco vamos ate a opção 
“New document”. 
Logo será exibida uma nova janela para que 
possamos configurar nossa pagina . 
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O campo “name” determina o nome do documento, 
o campo “present destination” é usado para 
determinar qual a finalidade deste novo documento 
a ser criado ex:( Arquivos para impressão, arquivos 
de web). O campo “size” determina a qual o modelo 
de folha que vamos utilizar ex:( A4, tablóide, A3, 
carta ). Os campos “Width e Height” determinam a 
altura e a largura da nossa folha. Em seguida temos 
o campo “Primary Key” o modelo de cor primaria a 
ser utilizado.O próximo campo determina a 
resolução de nosso documento em seguida o 
campo que indica qual o modo de Pré-Visualização 
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A área de trabalho do CoreldrawX5 
 

 
 
Barra de menus: A barra que acompanha 
praticamente 90% dos programas  também se 
encontra no Coreldraw. 
Barra de Propriedades: Esta barra varia de acordo 
com a ferramenta que estamos utilizando ou do 
objeto que esta selecionado, Através dela podemos 
alterar as configurações de nossas ferramentas. 
Barra de Ferramentas: A todo momentos estaremos 
trabalhando com essa barra, nela se encontram as 
principais ferramentas de edição do CorelDraw 
Navegação de Paginas: No CorelDraw em um 
mesmo documento podemos ter diversas Paginas, 
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através dessa barra podemos navegar, excluir ou 
criar novas paginas. 
Painel de Dicas: Nos auxilia na utilização de 
ferramentas  trazendo pequenos tutorias sobre a 
ferramenta que estamos utilizando no momento. 
Palheta de cores: Nesta palheta podemos alterar as 
cores de nosso objetos. 
Régua: A régua horizontal se encontra na 
extremidade ao lado da barra de ferramentas e a 
vertical logo a baixo da barra de propriedades. Por 
ela podemos tirar referencias sobre alinhamento em 
nosso trabalho. 
Logo no centro temos a página onde iremos 
trabalhar. 
 

Dicas para quem faz Mega Bit 
 

 Quando mandamos imprimir um documento somente o 

que esta dentro da folha será impresso. 
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O que é um pixel? 
 
Um pixel é o menor elemento que forma uma 
imagem digital, a palavra Pixel é a aglutinação de 
Picture Element ( Elemento de Imagem ). As 
imagens digitais são formadas por milhares de 
pequenos pontinhos esses pontos são chamados 
de píxeis. A olho nu é muito difícil de se visualizar 
com clareza os píxeis, para esse feito vamos utilizar 
algum programa que tenha a ferramenta de zoom 
ex: Windows, Photoshop, Paint, Coreldraw. Veja 
abaixo um exemplo.  

 Imagem normal 
 
 

 Repare como a 
imagem perde qualidade. 
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Os nosso monitores, televisores, celulares dentre 
outros, trabalham representando as imagens 
através de píxeis. 

Dicas para quem faz Mega Bit 
O Megapixel (ou Megapíxel) designa um valor 

equivalente a um milhão de pixels/píxeis. É utilizado nas 

câmeras digitais para determinar o grau de resolução, 

ou definição de uma imagem. Uma resolução de 1,3 

megapixels significa que existem aproximadamente 

1.300.000 pixels na imagem, o que corresponde a nada 

além da multiplicação da largura pela altura da 

imagem, ou seja, uma imagem de 1280 pixels de largura 
por 1024 pixels terá exatamente 1.310.720 pixels. 

 

Imagem Bitmap e  Imagem Vetorial 
 
Existem dois tipos de arquivos fundamentais na 
computação gráfica: bitmap e Vetorial. Alguns 
programas mais conhecidos que criam arquivos 
bitmap (pixel) são: Adobe PhotoShop, Corel 
Photopaint, Corel Painter , Paint Shop Pro e outros. 
Já programas que criam arte vetorial (também 
conhecidoas como arte orientada a objeto) são   
CorelDRAW, Illustrator , Freehand, RealDraw, Xara. 
O programa Flash também trabalha com vetorial, 
porém ele é mais destinado a construção de artes 
para a Internet.                         
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Esses programas cada vez mais integram num 
mesmo programa a manipulação  
dos dois tipos de arquivos. 
 

Bitmap 
Imagens bitmap são construídas com a formação 
de quadrados muito pequenos chamados pixel. 
Para demonstrar essa construção está abaixo as 
ilustrações, nas quais estão demonstradas as 
características principais. Na grade de base, cada 
quadrado representa 1 pixel. 
       Vejamos um simples exemplo, ao criar um 
círculo preto com 20 pixels de diâmetro. O número 
de pixels determina a resolução do arquivo. O 
computador registra este arquivo pela gravação da 
exata localização e cor de cada pixel. O computador 
não tem idéia que isso é um círculo, somente que é 
um aglomerado de pequenos pontos. 
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Imagem Vetorial 
 
A arte vetorial é diferente do procedente da criação 
em pixels individuais, são criados objetos, como por 
exemplo retângulos e círculos. Mas nada de 
coordenadas matemáticas, destas formas, o 
programa vetorial pode criar arquivos com uma 
fração do espaço utilizado pelo bitmap (imagens 
rastreadas), e mais importante, possuem a 
capacidade de serem ampliados indefinidamente 
sem perderem definição e detalhamento. 
 

 
 
 

Cores RGB e CMYK 
 
RGB é a abreviatura do sistema de cores aditivas 
formado por Vermelho (Red), Verde (Green) e Azul 
(Blue). O propósito principal do sistema RGB é a 
reprodução de cores em dispositivos eletrônicos 
como monitores de TV e computador, "datashows", 
scanners e câmeras digitais, assim como na 
fotografia tradicional. 
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Já os dispositivos de impressão utilizam o sistema 
de cores CMYK onde C (Ciano) M (Magenta) 
Y(Yellow) k (Black recebe o “k” por que é a key 
“chave base”) 
Veja abaixo os modelos de cores RGB e CMYK 
 
    
   
 
 
 
 
 
 
 Modelo RGB Modelo 
CMYK 
 
 

DPI (Dots Per Inch) 
Em português significa pontos por polegada. Vocês 
já devem ter reparado que o tamanho do nosso 
monitor é expressado através de polegadas, o DPI 
determina quantos pontos vamos iremos ter em 
uma polegada. Quando estamos trabalhando com 
imagens digitais, normalmente utilizamos a 
resolução com 72 DPI’s, quando vamos trabalhar 
com um arquivo a ser impresso utilizamos como 
padrão a resolução de 300 DPI’s. 
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Objeto 
 
Um Objeto é um elemento (desenho, imagem, 
texto) que temos em nosso palco e estamos 
manipulando. 
 
 

 

Configurando Pagina atual 
 
Quando já temos um documento aberto e 
desejamos alterar a configuração da pagina 
podemos fazer isto perfeitamente através da barra 
de propriedades veja o desenho 
abaixo:

 
 
 
 
  
 
 
 
 
 
 
 
 

Distancia de 
deslocamento 
dos objetos 

Unidade de 
medida em 
que estamos 
trabalhando Aplica 

configuração 
em todas as 
paginas, ou 
somente na 
pagina atual 

Modelo 
de folha  

Configuração 
da altura e da 
Largura 

Orientação de 
pagina 
Retrato e 
Paisagem 

Distancia dos 
objetos 
duplicados 

para o original 
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Dicas para quem faz Mega Bit 
 

Quando não temos nenhum objeto selecionado a barra 

de propriedades se comporta desta forma. 

 

Inserindo, Excluindo e indo a uma 
determinada pagina. 
 
Para inserir uma nova pagina em seu documento 
basta ir ao meno Layout > Insert Page. Será exibida 
a seguinte janela. 
 

 
 
Number of pages: Indica o numero de paginas a ser 
criado 
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Place: Before – adiciona a pagina antes da pagina 
atual. After – adiciona a pagina depois da pagina 
atual 
Existing page: Indica o numero de paginas 
existentes 
Logo abaixo em page size você pode configurar a 
sua pagina. 
Para deletar uma pagina vamos até o menu Layout 
> Delete Page 
 

 
 
Delete Page: Deleta a pagina que você escolher 
Through to page: Marcando esta opção você deleta 
uma seqüência de paginas por exemplo  
(Delete Page: 2 Through to Page: 5) você 
estaria deletando da pagina 2 a pagina 5 do seu 
documento. 
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Para mudarmos instantaneamente de pagina basta 
ir  ao menu layout > Go to Page e escolher a pagina 
na qual queremos ir. 
 
 
 
 
 

ÇÃ

 

Salvando um arquivo 
 
Quando criamos um documento e desejamos salvar 
este documento devemos utilizar o método salvar 
como. Basta ir ao menu File > save as. Através 
deste método nos podemos definir qual o formato 
do arquivo, nome, local onde ira ser salvo. Quando 
já temos um arquivo criado e vamos salvar uma 
alteração que fizemos no mesmo basta apenas 
utilizar o método file > save.  
O CorelDraw já trabalha por padrão com arquivos 
no formato CDR, por isto temos que ficar atentos  a 
qual formatos estamos salvando um arquivo, pois 
nem todos os computadores tem o corel instalado e 
conseqüentemente não poderão abrir o  arquivo. 
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Dicas para quem faz Mega Bit 

Sempre quando for salvar um arquivo salve duas copias 

uma em formato CDR coreldraw e a outra em formato 

JPG para que o mesmo possa ser visualizado sem a 

necessidade de abrir o coreldraw 

 
 

Importando e exportando arquivos 
 
Em alguns momentos pode ocorrer a necessidade 
de editarmos um arquivo que não esta no formado 
CDR. Para abrirmos um arquivo deste tipo no 
CorelDraw utilizamos o método de importação 
através do menu File > Import. 
 
Quando é necessário salvarmos um arquivo em um 
formato diferente do CDR podemos utilizar o 
método exportação através do menu file > export 
então definimos um nome para o arquivo e logo 
abaixo qual o formato que o arquivo ira ser salvo. 
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Ferramenta de Seleção 
  
Esta ferramenta tem a função de 
selecionar, redimensionar, copiar e 

movimentar objetos pode ser ativada através da 
tecla espaço.Quando nos temos um objeto 
selecionado ele fica da seguinte forma: 

 
Repare que nas extremidades do objeto aparecem 
quadradinho pretos, levando o cursor encima 
destes quadradinhos podemos redimensionar nosso 
objeto. Agora perceba que no centro do nosso 
objeto temos um “X” levando o cursor ate ele, logo 
depois clicando e segurando nos podemos mover 
este objeto. 
Caso dermos um clique sobre a área do objeto ele 
ficara desta forma: 
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Repare que agora  ao invés dos quadradinhos nas 
extremidades temos setinhas e no centro um circulo 
com um ponto. 
A seta posicionada nas diagonais do nosso objeto 
tem a função de rotacionar o mesmo. 
As que estão posicionadas entre as diagonais 
trabalhão com a perspectiva do objeto. 
No centro do objeto temos o eixo de rotação do 
mesmo. 
 
 
 

Grupo de Ferramentas Retângulo 
 

 
 Este grupo conta 
com 2 ferramentas 
sendo elas a 
ferramenta 

retângulo e a ferramenta retângulo de três pontos 
Utiliza-las e muito simples a ferramenta retângulo 
basta você dar um clique na folha e arrastar ate a 
extremidade do retângulo a ferramenta retângulo de 
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3 pontos você deverá desenhar as três linhas de um 
retângulo para que o desenho seja formado.  
 

Grupo de ferramentas Elipse 
 

Este grupo também 
conta com duas ferramentas sendo a primeira delas 
a ferramenta Elipse sua utilização se dá da mesma 
forma que da utilização da ferramenta retângulo 
basta clicar em um ponto qualquer e arrastar ate a 
extremidade que você deseja para sua elipse se 
formar. A segunda ferramenta Elipse de 3 pontos  
necessita de 3 pontos para ser formada, basta 
desenhar uma linha e  mover o cursor que sua 

elipse ira se formar. 
Repare que em nossa barra de 
propriedades podemos alterar o 
modelo de nossa elipse. 

 

Ferramenta de Texto 
 
Esta ferramenta nos permite criar textos 
podemos utilizá-la de duas formas em texto 

artístico ou em modelo parágrafo. Para criarmos um 
texto artístico basta da um clique no local onde 
desejamos digitar o texto  e digitar o mesmo.Para 
criarmos um parágrafo  temos que clicar em um 
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ponto qualquer da nossa área de trabalho e arrastar 
a um extremidade de seu gosto formando assim um 
caixa de texto. 
 
 
 

Dicas para quem faz Mega Bit 

Pressione a tecla SHIT em quanto cria seu objeto, e ele 

terá um tamanho proporcional. 

 
 

Caixa de Ferramentas Polígono 
 

Esta caixa de 
ferramentas nos 
permite criar 
polígonos 
estrelas, estrelas 
complexas, papel 
gráfico e espirais 
sua utilização é 
muito simples, 

mesmo método que a elipse e o retângulo. Após 
escolher a forma nos podemos 
alterar o número de pontos do nosso  
objeto através deste campo  basta 
indicar quantos pontos você deseja em sua forma. 
OBS: Este campo pode variar de acordo com a 
ferramenta que você estiver utilizando. 
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Formas básicas 
 
Este grupo de ferramentas nos permite trabalhas 
com formas algumas formas prontas que o 
CorelDraw nos trás são elas : formas básicas, 
formas de seta, formas de fluxograma, formas de 
estrela, formas de legenda. 
Dependendo do tipo de forma que escolhemos a 
barra de propriedades nos permite alterar o modelo 
da forma veja: 
 

Ao lado temos o modelo 
da caixa de formas  para 
o tipo forma básica. Basta 
escolher o modelo em 
seguida fazer o seu 
desenho. 
 
 
 
 

Ferramentas de Preenchimento 
 
Este grupo de ferramentas 
edita o preenchimento (cor) 
do nosso objeto, este grupo 
conta com 7 ferramentas, as 
duas primeiras ferramentas 
são as mais utilizadas. 
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Uniform Fill (Preenchimento uniforme) Colore o 
objeto com uma cor. Fountain fill (Preenchimento 
gradiente) permite colorir o objeto com 2 ou mais 
cores contando também com efeitos de 
preenchimento. 
 
Criando um Preenchimento Gradiente. 
Após criar um objeto qualquer selecione-o. Vá ate a 
caixa de ferramentas de preenchimento e escolha e 
ferramenta Fountain fill aparecerá a seguinte janela: 

 
 
Type:  Indica o tipo do preenchimento podemos 
optar entre linear, radial, conical e square 
Campo center Offset: Quando utilizamos o tipo de 
gradiente linear este campo fica inativo, ele indica a 
localização que o efeito ira acontecer em seu objeto 
O campo Options: Através deste campo podemos 
alterar as configurações de nosso efeito. (ângulo, 
densidade do efeito, tamanho do efeito) 
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Campo Color Blend: Este campo trata das 
configurações de cores a opção  que esta marcada 
acima “Two Colo” nos permite fazer um 
preenchimento com 2 cores. Logo abaixo temos 
dois campos. 
 
From: determina a cor de partida do gradiente. 
 
To: Determina a cor de chegada do gradiente. 
 
Campo Presents: Nos trás vários modelos de 
preenchimentos. 
De Volta ao campo colo blend vamos marcar a 
opção  Custom: 
Agora podemos determinar mais cores para o 
nosso gradiente. Para fazer isto basta dar um clique 
duplo em qualquer ponto desta régua: 

 
Em seguida indicamos a cor na palheta de cores 
que se encontra ao lado. 
Assim que terminarmos de editar o nosso 
preenchimento basta clicar em “OK”  
 

Ferramenta Conta-gotas 
 
Traves dela podemos capturar exatamente 
uma cor já definida em outro objeto ou 

imagem.Para fazer a captura da cor, ative a 
ferramenta de Conta-Gotas e clique no objeto com 
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o preenchimento a ser capturad. Um detalhe 
interessante é que esta ferramenta so captura cores 
chapadas, ou seja, cores solidas. 
 

Ferramenta Lata de Tinta 
 

Possibilita aplicar a cor selecionada pela 
ferramenta Conta-Gotas em outro Objeto. 

 
 

A Palheta de cores 
A palheta de cores é o modo mais rápido de se 
incrementar um preenchimento uniforme a um 
objeto. Basta seleciona-lo e escolher a cor através 
da palheta de cores que fica posicionada a direita 
da área de trabalho do Corel. 
 
 
 

Trabalhando com o zoom 
 

 
Esta caixa de 
ferramentas é muito 
simples de ser utilizar. 
O zoom é uma 

ferramenta essencial no dia a dia de um Designer 
gráfico ele permite uma incrível visualização das 
imagens. 
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Ferramenta zoom: Para aumentarmos o zoom em 
um trabalho basta ativar esta ferramenta e clicar  
com o botão esquerdo do mouse. Também 
podemos fazer uma seleção da área em que 
queremos o zoom. 
Ferramenta Pan: Muitas vezes quando temos um 
desenho e estamos trabalhando com  o zoom e 
preciso que se mover no desenho. Esta ferramenta 
permite que você se mova no projeto sem arrastar 
nenhum objeto. 
 
 

Dicas para quem faz Mega Bit 

Podemos alterar a cor da borda de um objeto clicando 

com o botão direito encima da cor desejada na palheta 

de cores. Também podemos aumentar e diminuir o 

zoom através do scroll no mouse 

  
 
 
 
Exercícios. 
 
Qual a diferença entre uma imagem Bit map e uma 
imagem Vetorial? 
_________________________________________
_________________________________________
_______________ 
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O que é um pixel? 
_________________________________________
_________________________________________
_________________ 
 
 
 
 
 
 
Qual é o formato de um arquivo do coreldraw? 
_________________________________________
_________________________________________
__________________ 
Porque utilizar a ferramenta de seleção? 
_________________________________________
____________________________ 
Com base nas ferramentas vistas ate o momento 
Desenhe em um mesmo documento as seguintes 
bandeiras abaixo: 
 
Pagina 1 Bandeira do Japão 
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b) Pagina 2, França 
 

 
 
c) Pagina 3, Holanda 
 

 
d) Pagina 4, China 
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e) Pagina 5, Dinamarca 
 

 
 
f) Pagina 6, Brasil 
 

 
6) Coloque o nome de cada pais encima de sua 
bandeira. 
7) Salve o arquivo no formato CDR 
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Anotações 
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
______________ 
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ÇÃ

 

Selecionar objetos 
 
Em nosso dia a dia de trabalho no Coreldraw é 
muito comum nos depararmos em uma situação em 
que precisaremos selecionar mais de um único 
objeto. Para fazer isto e muito simples Basta 
pressionar a tecla SHIFT e em seguida clicar nos 
objetos que você deseja selecionar. 
 

Posição dos Objetos 
 
Quando criamos um objeto automaticamente o 
CorelDraw adiciona uma layer (Camada) ao 
mesmo. Estas layers ficam ordenadas umas frente 
as outras deste modo quando criamos um segundo 
objeto o mesmo fica em frente ao anterior. Veja no 
exemplo abaixo: 
 

         
     Imagem 1 Imagem2 
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Na imagem 1 temos os 2 objetos em que iremos 
trabalhar. O primeiro objeto a ser criado foi o 
quadrado por isso ele se encontra em uma Layer 
que esta atrás da layer do objeto criado logo em 
seguida neste caso o circulo. 
Já na imagem 2 temos os 2 objetos alinhados e 
então podemos perceber com clareza que o circulo 
se encontra em frente ao quadrado. 
Esta ordem dos objetos pode ser alterada, nos 
podemos mandar tanto um objeto para a ultima 
layer como para a primeira veja como é simples: 
Basta selecionar o objeto > ir ate o menu Arrange > 
Order. E então teremos 
 
To front page: Trás a layer do objeto para a frente 
da pagina 
To back Page: Leva a Layer do objeto para o fundo 
da pagina 
To front of Layer: Trás o Objeto para a frente da 
layer 
To back of Layer: Leva o Objeto pare o fundo da 
layer 
Forwade One: Avança a layer para uma a frente. 
Back One: Joga o objeto atrás de seu antecessor. 
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Como copiar objetos 
 
No coreldraw podemos copiar objetos de diversas 
maneiras vamos ver  algumas a seguir: 
Podemos utilizar o método CTRL C ou podemos ir 
ate o menu Edit > Copy para copiar um objeto e 
CTRL V ou ir ao menu Edit > Paste para colar o 
mesmo. 
Também podemos utilizar os atalhos na área de 

trabalho do corel  para copiar e  para colar. 
 
Existem métodos mais fáceis e rápidos para poder 
se colar ou copiar um objeto, o mais simples deles é 
através do mouse. 
 “Selecione o objeto e arraste-o como se fosse 
movê-lo. Antes de soltar o objeto de um clique com 
o botão direito do mouse.” 
Também podemos utilizar o método duplicar basta 
ir a Edit > Duplicate ou através do teclado pelo 
atalho CTRL+D  
 
 

Clonar Objetos 
 
O principio da clonagem de objetos é basicamente 
o mesmo da copia ou da duplicação. Porem quando 
temos um ou vários objeto clonados quando 
fizermos uma alteração em qualquer um destes 
objetos todos receberão esta alteração veja abaixo. 
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Para clonar um objeto basta ir o menu edit > clone 
 
 

Agrupando Objetos 
 
Em algumas ocasiões vamos precisar trabalhar com 

vários objetos vamos supor o desenho ao 
lado. 
Nesta imagem ao lado foram usados 3 
círculos para construir este olho. Caso 
tentássemos movimentar o conjunto todo 

de objetos não conseguiríamos por que ele não 
esta agrupado os objetos neste caso os objetos que 
compõem o olho se movimentariam um a um veja: 
 
 

Para que isto não aconteça nos 
agrupamos os objetos que compõem. 
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Para agruparmos os objetos selecionar os objetos a 
serem agrupados ( pressione a tecla SHIFT e clique 
no objeto), em seguida podemos clicar com o botão 
direito do mouse em qualquer um dos objetos 
selecionados e ir ate a opção Group. Também 
podemos ir ate a opção Group. 
 
Para desagrupar objetos basta clicar com o botão 
direito do mouse em um grupo e ir ate a opção 
Ungroup. 
 
 

Dicas para quem faz Mega Bit 

 

Podemos agrupar objetos através do atalho CTRL G e 

podemos desagrupa-los através do atalho CRTL U. 

 

Espelhando Objetos 
 
Podemos espelhar um objeto s quando desejamos. 
Que o nosso objeto tenha uma imagem no formato 
inverso da atual veja: 
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 No exemplo acima temos a imagem 1 como sendo 
a imagem original em seguida as imagens 2 e 3 são 
imagens espelhadas verticalmente e 
horizontalmente o espelhamento pode ser feito 
através da barra de propriedades basta 
selecionarmos o objeto a ser espelhado em seguida 

ir ate os respectivos ícones . 
 

Weld (Soldar) 
 
A opção soldar uni dois ou mais objetos 
selecionados  criando então um novo objeto a partir 
da união. 
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     Imagem 1 Imagem2 
 
Na imagem 1 temos 3 círculos e na imagem 2 
temos a  solda destes 3 círculos. A solda pode ser 

realizada através do ícone  . Localizado na 
barra de propriedades. 
 

Trim (Aparar) 
 
Esta ferramenta nos permite cortar parte de um 
objeto utilizando um molde ( Que em nosso caso 
será um outro objeto ) Veja: 
 

        
            Imagem 1 imagem2 
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Na imagem 1 temos um 2 objetos O circulo (neste 
caso será utilizado como molde) e um retângulo. Já 
na imagem 2 temos o retângulo aparado. 

Podemos aparar um objeto através do ícone  
localizado na barra de tarefas. Lembrando que 
sempre devemos selecionar primeiramente o objeto 
que será utilizado como molde em seguida 
selecionamos o objeto que será cortado. 
 
 
 

Instersect (Interceptar) 
 
Cria um novo objeto correspondente a área dos 
objetos selecionados veja: 
 

            
            Imagem 1 Imagem2 
 
Na exemplo apresentado acima temos na imagem 1 
os objetos em que iremos retirar a interseção  e na 
imagem 2 temos um terceiro objeto destacado que 
corresponde a intercessão dos objetos anteriores. 
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Podemos fazer uma intercessão através do ícone 

localizado na barra de propriedades. 
 

Simplify (Simplificar) 
 
Funciona como a ferramenta aparar. Mais ao invés 
de utilizar um objeto como molde e outro para corte 
ela faz com que os dois objetos selecionados sejam 
cortados veja abaixo: 
 

            
           Imagem1 imagem 2 
 
 
Podemos simplificar um objeto através do seu ícone 

localizado na barra de propriedades. 
 
 

Front Minus Back (Frente menos costas) 
 
Cria um novo objeto a partir da intercessão do 
objeto que esta a frente com o de trás veja: 
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           Imagem1 imagem 2 
 
Na imagem 1 temos 2 objetos criados, na imagem 2 
temos o resultado da inserção do objeto que esta 
situado a frente com o que está posicionado atrás. 
A função Front Minus Back pode ser utilizada 

através de seu respectivo ícone  localizado na 
barra de propriedades. 
 

Back Minus Front (Costas menos frente) 
 
Faz o trabalho inverso da ferramenta anterior cria 
um objeto a partir de toda área em que não existe  
intercessão com o  objeto que está posicionado 
mais a frente veja: 
 

                       
           Imagem1 imagem 2 
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Esta ferramenta pode ser utilizada a partir do seu 

respectivo ícone  localizado na barra de 
propriedades. 
 
 

Create Boundary (Criar Limites) 

 
Cria um novo objeto que circula os objetos 
selecionados veja: 
 

                  
           Imagem 1 imagem 2 
 
Na imagem 1 temos os objetos a serem 
selecionados logo em seguida na imagem 2 temos 
o novo objeto criado correspondente a área dos 
objetos selecionados. Podemos utilizar esta 
ferramenta através de seu respectivo ícone         

localizado na barra de propriedades. 
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Alinhando e Distribuir Objetos 
 
Em nosso dia a dia de trabalho no CorelDraw  e 
muito comum estar trabalhando com objetos 
alinhados seja verticalmente ou horizontalmente o 
CorelDraw nos trás um recurso muito interessante 
para este trabalho que poderia ser muito demorado. 
Veja: 
 

  
           Imagem 1 imagem 2 
 
Na imagem 1 temos os objetos todos desalinhados 
e na imagem 2 temos o resultado da opção de 
alinhamento e distribuição. 
Para alinhar ou distribuir as distancias entre os 
objetos basta ir em Arrange > Align ou se preferir 

utilize o ícone da barra de propriedades  
através do ícone será exibida a seguinte janela: 
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a partir dela temos 
as opções para 
melhor configurar 
os nossos objetos 
Ela é dividia em 2 
abas a primeira 
delas a Align 
(Alinhamento) 
Basta você marcar 

a posição do alinhamento em seguida ir ate a opção 
aplicar. 
Na segunda aba temos a Opção Distribute 
(Distribuir) Através dela podemos distribuir  as 
distancias entre os objetos. 
 
 
Nós de um objeto 
Todo objeto criado de uma ferramenta de desenho 
é composto de nós. Os nos ficam nos pontos finais 
de segmentos retos ou curvos. 
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Com certeza a ferramenta de nó é uma das 
ferramentas mais importantes do CorelDraw. Ela 
permite a modificação de linhas de objetos, 
curvaturas, enfim a forma em si do objeto. Em um 
Objeto, podemos criar ou excluir vários nós 
conforme a necessidade. 
 

Ferramenta Shape (FORMA) 
 

Com certeza umas das principais ferramentas 
do CorelDraw a ferramenta forma trata os nos 

de forma que se utilizarmos diretamente a 
ferramenta forma no objeto, poderemos transformá-
lo, mas de forma limitada ao objeto veja: 
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Basta clicar em um nó qualquer do objeto em 
seguida arrastar o cursor ate um ponto qualquer. 
 

Transformando um objeto em curva 
 
Para podermos mexer nos nós de um objeto 
livremente é preciso transformá-lo em curva. 
Quando um objeto esta transformado em curva 
pode alterar ilimitadamente sua estrutura através 
dos nós. 
Basta seleciona o objeto e ir ao menu Arrange > 
Converte to curves, ou utilizar o atalho CRTL Q. 
Também podemos converter um objeto em curvas 
através da barra de propriedades através do 

icone .  
 
Veja como pode ser feita a auteração de um objeto 
transformado em curvas 
 

                   
 
Acima temos um exemplo de um objeto alterado 
através dos nós. 
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Criar um nó 
 
Para criar um nó o objeto já deve estar convertido 
em curva (Lembre-se disto). Basta escolhe um 
ponto em que deseje criar um Nó e da um clique, 
em seguida vá a barra de propriedades e utilize a 

opção  , também podemos dar um clique duplo 
na extremidade desejada.  
 

Excluir um Nó 
 
Para escluir um nó basta seleciona-lo (de um clique 
encima do nó) em seguida aperte delete. Ou 
através de seu respectivo ícone localizado na barra 

da propriedades. . 
 

Transformar um Nó em curva  

 
Para curvar uma linha é necessário que você 
trabsforma um no em curva. Depois e só arrastar o 
nó veja: 
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Nó Suave (Gangorra irregular)  

 
Os pontos de controle em um nó suave estão 
sempre opostos um ao outro, quando você 
movimenta um lado o outro acompanha essa 
mesma proporção o ângulo movimentado, mas não 
no comprimento. 
 

No simétrico  

 
Os pontos de controle de um no simétrico estão 
sempre opostos, ou seja, possuem o mesmo ângulo 
e , diferentemente do no suave, possuem o mesmo 
tamanho. 
 

 
 

Abrir um Objeto  

 
Basta clicar em um nó ou qualquer ponto da linha e 
clicar no ícone 
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Fechar um Objeto   

 
Basta selecionar os dois nós da ponta e clicar no 
ícone 
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Exercícios  

 
1) Utilizando a faça os respectivos desenhos a 
seguir: 
 

                         
 
2) Desenhe as seguites logomarcas: 
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3) Salve o documento em sua pasta com o nome de 
logos. 
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Anotações 
 
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
_________________________________________
________________________ 
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Contorno (Outline Pen) 
 

 
 
Esta ferramenta é responsável pelas configurações 
do contorno (Borda) de nosso objeto. Nos podemos 
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alterar as configurações diretamente por este menu 
ou então abrir a caixa de ferramentas outline pen. O 
segundo item desta caixa determina a cor da borda 
de nosso objeto. Logo abaixo temos as 
configurações sobre a dimensão de nossa borda. O 
ultimo item desta lista Color  nos abre a seguinte 
aba ao lado da palheta de cores. 
 

 
 
Esta caixa de cores nos permite escolher a cor para 
a borda e do preenchimento do nosso objeto, ao 
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lado nas caixas C M Y K temos a referencia da cor 
escolhida. 
Para mudar a cor do preenchimento do objeto basta 
escolher a cor e ir ate o menu fill. 
Para mudar a cor da Borda do nosso objeto basta 
escolher a cor e ir ao menu Outline. 
 

A caixa de ferramentas Pen 
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Color: Indica a cor da borda do objeto 
Whidth:  Neste campo podemos determinar a 
espessura da borda e qual unidade de medida 
iremos utilizar. 
Style:  Determina o estilo da borda 
Miter Limit:  Determina o tamanho da quina da 
borda veja: 

 
 
Abaixo temos as configurações de estilo de quina. 
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FreeHand ( Mão Livre) 
 
Esta ferramenta permite criar uma linha continua ou 
um objeto fechado a partir do segmento de linhas. 
Para desenhar uma linha reta, basta clicar no ponto 
inicial, arrastar o mouse e clicar para fazer o ponto 
final, mantendo o botão do mouse apertado você 
trabalha com a forma livre. Veja: 
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Linha de 2 Pontos (2-Point Line) 
 
Cria semi-retas, para criar uma semi-reta basta 
clicar  no ponto inicial e ainda com o botão do 
mouse pressionado levar ate o ponto final da reta. 
 

Ferramenta Bezier 
 
Esta ferramenta permite desenhar curvas através 
da colocação de nos e da modelação de segmentos 
de linha entre nos. 
Para desenhar um objeto, basta clicar no ponto 
inicial, arrastar o ouse e clicar para fazer os pontos 
adicionais. Ao clicar e 
arrastar o mouse com o 
botão pressionado, 
automaticamente você 
esta criando uma curva. 
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Ferramenta mídia artística (Artistic 
Media) 
 
Permite aplicar pinceladas ou objetos a uma curva 
com a utilização de um dentre cinco modos: 
predefinido , pincel, espalhador de 
objetos,caligráfico e sensível a pressão. 
Veja: 
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Aplicando Mídia artística em Objetos 
 
Selecione o objeto desejado, ative a ferramenta 
mídia artística e escolha o tipo que queira aplicar. 
Veja: 
 

 
 

Ferramenta caneta (PEN) 
 
Trabalhando com nós, 
permite desenhar curvas 
um segmento por vez, em 
conjunto com a ferramenta 
forma, é capaz e traçar 
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qualquer logotipo ou logomarca. 
 

Ferramenta Plolilinha (Polylina) 
 
Com esta ferramenta podemos estar criando 
contornos mesclando linhas retas e traços livres, 
porém ao contrario da ferramenta mão livre, 
trabalha com um conjunto de segmentos de retas. 
 

 
Ferramenta Curva com 3 pontos (3-Pont 
Line) 
 
Esta ferramenta nos permite criar uma curva a partir 
de 3 pontos criados veja: 
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Ferramenta B-Spline 
 
Através desta ferramenta podemos criar objetos 
apenas envelopando as curvas criadas veja: 
 

 
Basta ir clicando em locais  onde você deseja que 
você deseja que se crie os pontos. Para terminar o 
objeto basta fechar o envelope.  
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Ferramenta Faca (Knife) 
 

Esta ferramenta permite cortar um objeto 
transformando-o em vários pedaços 

 

 
Com a ferramenta faca ativa, clique em um ponto 
qualquer da linha de contorno do objeto e em outro 
ponto extremo para cortar o objeto em linha reta. 
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Para fazer um corte com curva, clique em um ponto 
e sem soltar o botão do mouse faça seu percurso. 
 

Ferramenta Borracha ( Eraser ) 
 

Esta ferramenta permite apagar parte do 
objeto, criando novos nós e novos objetos, 

quase semelhante a knife. Veja: 
 

 
 
Para separar os objetos que a ferramenta borracha 
cria basta ir em Arrange > Break Curve Apart.  Ou 
podemos utilizar o atalho CRTL K. 
 
 

Virtual Segment Delet Tool 
 

Essa ferramenta deleta automaticamente os 
objetos selecionados 

 

Ferramenta Pincel Borrar 
 
O recurso Borrar permite distorcer um objeto 
arrastando-se ao longo distorcer um objeto 
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arrastando-se ao longo do contorno. Ao borrar um 
objeto, você poderá controlar a extensão e a forma 
da distorção. Veja: 
 

 
 
A barra de propriedades com a ferramenta Pincel 
Borrar. 
 
 
 
 
 

 
 
 
 
 
 

Tamanho 

da ponta do 

pincel 

 

Efeito de 

Secagem 

Inclinação  

do pincel 

Rotação do 

pincel 
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Ferramenta Pincel Áspero 
 

O efeito áspero permite aplicar uma borda 
cravejada ou pontilhada a objetos, incluindo 

linhas, curvas e texto. Você pode controlar o 
tamanho, ângulo, direção e numero de recuos 
 

 
 
Veja a barra de propriedades da ferramenta pincel 
áspero. 
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Dicas para quem faz Mega Bit 

 

Os pinceis Borrar  e Áspero só funcionam em objetos em 

curva, por isso não se esqueça de converter seu objeto 

antes de aplicar o efeito. 

 
Anotações 
 
_________________________________________
_________________________________________
_________________________________________ 
_________________________________________
_________________________________________
_________________________________________ 
_________________________________________
_________________________________________
_________________________________________ 
_________________________________________
_________________________________________
_________________________________________ 
_________________________________________
_________________________________________
_________________________________________ 
_________________________________________
_________________________________________
_________________________________________ 
_________________________________________
_______________________________ 
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Para a criação de um texto artístico, ou seja, 
aquele que tem todas as características de 

um objeto, basta ativar a ferramenta de texto, clicar 
no local desejado e escrever a palavra ou texto. 

 
 
Em seguida é aconselhável ativar a ferramenta de 
seleção para modifição de fonte, tamano, forma e 
outros. 
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Convertendo um texto artístico em curva 
 
Podemos converter umtexto artístico em curvas 
para modificarmos conforme nosso gosto. Fazemos 
isto através da edição de nós. 
Selecione o texto com a ferramenta de seleção e vá 
ate o menu Arrange > Converte to curves 
Com a ferramenta forma ativa, clique nos nós 
extremos do texto e altere a posição dos nós ate 
obter a forma desejada. 
Lembre-se: Após esta operação, o texto não poderá 
mais ser editado nem formatado. 
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Ferramenta texto parágrafo. 

 
Para a criação de um texto parágrafo, ativa a 
ferramenta de texto, clique e arraste para fazer uma 
área onde será digitado o texto. O texto parágrafo 
tem todas as características de um editor de texto, 
permitindo  formatação de caractere, parágrafo e 
tabulação. 
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Formatação de texto 
 
A formatação de texto parágrafo pode ser feita 
através da barra de propriedades ou da janela de 
formatação especifica de texto. 
Para tanto, é exigido que o texto seja selecionado 
com a própria ferramenta de texto. 
Para exibir a Janela de Formatação de Texto 
podemos ir em Text > Character Formatting. 
 
Janela de Formatação do Paragráfo 
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Convertendo um Texto Parágrafo em 
Artístico 
 
O CorelDraw permite a transformação de um texto 
parágrafo em texto artístico. A vantagem do uso do 
texto artístico  é a característica de objeto que ele 
assume podendo altera-lo facilmente através do 
redimensionamento. Já o texto parágrafo só pode 
ser alterado mediante seleção e formatação do 
texto. 
Para converter um parágrafo para texto artístico 
selecione o texto com a ferramenta de seleção vá 
ate o menu Text > Convert to Artistic Text ou se 
preferir utilize o atalho CTRL F8 
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Utilizando a ferramenta forma em textos 
 
Com a ferramenta Forma podemos formatar o texto, 
deslocando os caracteres de forma individual ou 
aumentando a distancia entre as linhas e caracteres 

 
Com a Ferramenta forma basta arrastar o caracter 
pegando pelo quadrado que fica na frente de cada 
letra 
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Com a ferramenta Forma, basta arrastar o caractere 
pegando pelas setas que ficam nas extremidades 
inferiores do bloco de texto. 
 

Criando colunas com Texto Parágrafo 
 
O CorelDraw possibilita a criação de colunas a 
partir de um bloco de texto parágrafo. Basta ao 
menu Text > Columns . 
 

 
 
Number of Columns:  Indica o numero de colunas 
que você deseja converter o texto. 
Logo abaixo temos as dimenções de cada coluna e 
a direita temos a visualização 
Maintain current frame width: Mantem a largura 
da coluna atual. 
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Automatically adjust frame Width:  Ajusta 
automaticamente a largura da coluna quando o 
texto e redimensionado. 
 

 
    Bloco de 1 coluna Bloco de 2 colunas 
 

Texto Seguindo o Caminho 
 
Podemos fazer um texto seguir um caminho que 
Pode ser uma circunferência, um objeto reto 
fechado ou ate mesmo uma linha. 
Para aderir o texto a um caminho ( Objeto), 
Selecione o  texto e vá ate o menu Text > FIt text to 
Path , em seguida clicamos no caminho onde 
desejamos aplicar o texto 
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Veja o texto aplicado ao caminho: 
 

 
Ajustando as propriedades do texto ao caminho. 
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Quebra de Categorias ( Drop Cap ) 
 

O Drop Cap é um recurso muito utlizado em 
revistas e jornais. Ele Coloca a primeira letra 

de um parágrafo em destaque veja: 
 

 
 
Para adicionar uma Drop Cap em seu parágrafo 
basta selecionar o seu parágrafo em seguida ir ate 
o menu text > Drop cap, ou através de seu 
respectivo ícone na barra de propriedades. 
 

Disposição do texto com imagens 
 
Podemos fazer um parágrafo se ajustar a uma 
imagem utilizando este recurso. Para que este 
recurso seja ativado o texto deve ser agrupado com 

a imagem. Em seguida basta clicar no Ícone  
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E escolher a qual opção de alinhamento. 
Veja no exemplo abaixo um modelo de disposição 
de texto: 
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Exercícios 

 
1) Com base nas Ferramentas vistas ate o 
momento elabore um Jornal a partir dos seguintes 
dados. 
 
 a) Configure a Pagina para tablóide 300 DPI 
 b) Elabore uma logomarca para seu jornal 
 c) Jornal deve conter no mínio 3 paginas 
 d) Todas as paginas devem conter Data, 
pagina, e logomarca no cabeçalho. 
 e) Você poderá retirar matérias da internet. 
 f) Jornal deverá conter capa e contra capa. 
 g) O primeiro parágrafo de cada matéria 
deverá conter uma Drop Cap. 
 h) Crie 5 Propagandas e adicione a uma 
parte de publicidade em seu jornal. 
 i) As principais matérias devem conter 
imagens 
 j) Chame o Professor para conferir o projeto 
 k) Salve o arquivo no formato .CDR  
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_________________________________________
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_________________________________________
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_________________________________________
_________________________________________ 
 

 

Ferramenta Mistura interativa 
 

Esta ferramenta cria uma seqüência entre 
dois objetos selecionados. É composta de 

uma seria de objetos intermediários que são criado 
conforme um numero de etapas que definimos. 
O efeito da mistura é muito utilizado para criar 
destaques ou efeitos aerógrafo que definem as 
formas de luz e sombra. 
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Para configurara uma mistura já criada com a 
ferramenta de mistura ativada, utilize a Barra de 
Propriedades. 
 

 
 

Mistura seguindo um caminho 
 
Sua utilização é muito parecida com o ajuste de 
texto ao caminho. Primeiramente necessitamos de 
ter a mistura pronta e em seguida o caminho a ser 
traçado pela mesma  Logo após basta ir a Barra de 
propriedades da Mistura interativa e ativar a 
ferramenta Ajustar Mistura ao Caminho e clicar no 
objeto que será o caminho. Veja: 
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Outro exemplo em que  a mistura se aplica muito 
bem: 
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Ferramenta Contorno Interativo 
(Countour) 
 

A ferramenta de efeito de Contorno é uma 
das mais utilizadas no CorelDraw. Ao ser 

aplicado adiciona linhas em volta do objeto. Essas 
linas utilizam a mesma forma que o traçado original 
do objeto, e podem ser maiores ou menores, 
conforme definimos em suas propriedades. 
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Para aplicar o efeito de Contorno, Ative a 
ferramenta, Clique no Objeto que receberá o efeito 
e arraste para fora ou para dentro da figura 
conforme você queira fazer o preenchimento. 
Ajustando as opções de contorno: 
 

 
Através das seguintes opções 
podemos alterar as 
configurações de posição do 

contorno são elas nesta respectiva ordem: Para o 
centro, Interno e Externo. 
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Ferramenta Envelope Interativo 
 

Esta ferramenta permite a distorção da forma 
de um objeto. Esta distorção é criada através 

do ajuste dos nós ao redor do objeto. 
Veja: 

    
 
Também podemos alterer as propriedades de um 
envelope através da barra de propriedades. 
 

 
 
Neste 2 campos podemos definir o modelo do 
envelope e o estilo do mesmo. 
 
 

 
Nestas opções podemos definir os tipos de pontos e 
os modos de envelopamento. 
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Ferramenta de Sombreamento Interativo  
(Drop Shadow)  

 
Esta ferramenta de efeito da vida a um 
objeto, ou seja, realça sua existência através 

do sombreamento aplicado veja. 
 

 
Ajustando as 
propriedades do 
efeito sombra 
Através deste 

menu podemos determinar qual será  a posição da 
sombra. 
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Ferramenta Extrusão Interativa (Extrude) 
 

O efeito da extrusão dá uma forma tri-
dimensional ao objeto, ou seja, da um volume 

e profundidade à criação. 
Veja no exemplo a seguir: 
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Para configurar as cores que a comportarão a 
extrusão utilize a barra de propriedades com a 
ferramenta de efeito de extrusão ativa. 
 

 
Nos campos ao lado 
podemos alterar o tipo de 
perspectiva e a 

profundidade do efeito. 
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Ferramenta Distorção Interativa (Distort) 
 

Esta ferramenta um incrível poder de 
distorção.  Quando aplicada em um objeto o 

resultado e totalmente diferente da forma inicial do 
mesmo. Para aplicá-la basta ativar a ferramenta 
selecionar o objeto a receber a distorção levar o 
cursor ao cento do mesmo em seguida arrastar o 
cursor pressionando o mouse. Veja: 

 

 
Também podemos alterar as configurações de 
distorção através da barra de propriedades 
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Ferramenta Perspectiva 
 
O efeito da perspectiva, quando aplicado a um 
objeto, cria uma ilusão de distancia e profundidade. 
Para aplicar o efeito de Perspectiva, selecione o 
objeto em que deseja aplicar o efeito, vá ate o menu 
Effects > Add Perspective .  
 

 

 
 

Ferramenta transparência Interativa 
 

Está é sem duvida uma das ferramentas de 
efeito mais utilizadas no CorelDraw. Ela cria 

um efeito de transparência em seu objeto. 
 
Para é aplicar a transparência em um objeto siga os 
seguintes passos: Selecione o objeto, ative a 
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ferramenta de transparência, logo em seguida 
escolha o efeito de transparência no seguinte menu 
Tipo de Efeito localizado na Barra de Propriedades. 
 

 
 
Veja como fica a aplicação da  
Transparência linear. 
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Símbolos e Caracteres Especiais 
 
Símbolos são objetos vetoriais provenientes de 
fontes de letras que podem ser inseridos na criação 
e editados como qualquer objeto. Para inserir um 
símbolo, clique no símbolo desejado na janela de 
símbolos e arraste-o para pagina.Podemos abrir 
janela de símbolos através do atalho CTRL F11 ou 
ir ate o menu Text > Inster Symbol Character. 
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Basta selecionar a fonte 
desejada. Algumas fontes 
contem mais símbolos que outras 
um exemplo clássico são as 
webdings. (Fonte que contem 

somente caracteres especiais) 
 

Separando os Objetos do Símbolo 
 
Um símbolo como os demais desenhos são 
constituídos de objetos, estes objetos podem ser 
separados e editados individualmente. 
Para separar os objetos que constituem um símbolo 
basta selecionado com a ferramenta de seleção ir 
ate o menu Arrange > Break Curve Apart, ou 
através do atalho CTRL K. 
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Ferramenta tabela (Table) 
 
Esta ferramenta nos permite criar com muita 
facilidade e rapidez  uma tabela. 

Para criar uma tabela basta ativar a ferramenta 
tabela clicar no ponto inicial da tabela em seguida 
com botão do mouse apertado arrastar ate a 
extremidade final da tabela. 
 

 
 
Nos Podemos alterar as configurações de uma 
tabela pronta através de sua barra de propriedades 
veja: 
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Ferramenta Linha Conectora (Straight-
line connect Toll) 

 
Esta ferramenta nos permite criar linhas 
conectoras entre objetos. Mesmo depois de 

criadas as linhas conectoras nos podemos 
movimentar e redimensionar nosso objetos . 
Para criar uma linha conectora basta ativar a 
ferramenta Straight-line connect  escolher o modelo 
da linha em seguida clique no primeiro objeto a ser 
ligado e arraste o cursor até outro objeto a ser 
conectado. 
 

 
 
Repare como podemos movimentar os objetos e 
redimensioná-los sem interferir na linha conectora. 
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Grupo de ferramentas Dimensionais 
(Dimension Toll) 
 

Este grupo de ferramentas nos permite 
indicar através de uma legenda as 
dimensões de um objeto como Altura, 

Largura e Ângulo. 
Para criar uma legenda de dimensão basta ir a 
caixa de ferramentas de seleção escolher o modelo 
da dimensão em seguida temos que criar 3 pontos 
clique em uma extremidade de um objeto em 
seguida arraste o cursor ate a outra extremidade 
logo depois basta levar o mouse ao pode que você 
deseja que a legenda apareça. 
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Toda imagem importada, seja ela do scanner ou 
propriamente do arquivo, é inserida como um 
BitMap. Portanto, podemos fazer alguns ajustes. 
 
Convertendo uma imagem no padrado CMYK 
(Impressao) 
Selecione a imagem  com a ferramenta de seleção , 
vá ate o menu Bitmaps > Mode > CMYK 
 
Convertendo uma imagem no formato RGB (Video) 
Selecione a imagem com a ferramenta de seleção e 
vá ate o menu BitMaps > Mode > RGB 
 
Convertendo uma imagem em escala de cinza 
Selecione a imagem e vá ate o menu BItMaps > 
Mode > Grayscale. 
 
Lembre-se: Tons de cinza e preto e branco são 
modos diferentes de trabalho, quando queremos 
que a figura fique com aspecto de uma foto P&B 
devemos utilizar o modo TONS DE CINZA, quando 
queremos trabalhar com alto grau de contraste 
devemos utilizar o modo  PRETO E BRANCO. 
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Mascara de cor em um BitMatp 
 
Às vezes quando importamos uma imagem no 
CorelDraw ela vem com um fundo que não combina 
com nosso trabalho. Através do recurso Máscara de 
Cor, podemos retirar esse fundo e trabalhar 
somente com a imagem. 
Retirando o fundo de uma imagem BITMAP 
Selecione a imagem e vá ate o menu BitMaps > 
BitMaps Color Mask. 
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Exemplo da aplicação da máscara: 
 

 
 

Efeto de PowerClipe 
 
O efeito de Power Clip permite a inserção de uma 
imgaem em um objeto fechado 
Para alicar o efeito de Power Clipe siga os passos 
abaixo: 
 
Primeiramente devemos ter a imagem e o recipiente 
onde vamos coloca-la. 

 



                                       

CorelDraw X5 104 

 

Logo depois vamos em selecione a imagem e vá 
ate o menu Effects > Power Clip > Place Inside 
Container. Em seguida Clique dentro do circulo. 
A sua imagem irá sumir não se assuste. 
 
Agora selecione o circulo e vá ate o menu Effects > 
Power Clip > Edit contents. 
Logo depois ajuste a imagem dentro do circulo. 
 

 
 
Logo depois basta ir ate o menu Effects > Power 
Clipe > Finish Editing this Level e temos o resultado: 
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Efeito Enrolar Página 
 
Selecione a imagem em que deseja aplicar o efeito: 
Vá ate menu BitMaps > Effects 3D > Page Curl 
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Convertendo um desenho em BitMap 
 
Para aplicarmos os efeitos de bitmaps em objetos 
vetoriais criados pelo próprio CorelDraw temos que, 
antecipadamente, converte-los em bitmap. 
Para converter um objeto em imagem Bitmap basta 
seleciona-lo e ir ate o menu bitmap > convert to 
bitmap . 
 

 
 
Veja abaixo como fica uma imagem vetorial 
convertida para um bitmap. 
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        Imagem vetorial imagem convertida 
 
Veja abaixo a imagem Bitmap com efeito: 
 

 
 
 
 
 
 
 
 
 
 



                                       

CorelDraw X5 108 

 

ÇÃ Á

 

Criando etiquetas no CorelDraw 
 
Podemos criar etiquetas a partir e modelos das já 
disponíveis no mercado. Abaixo demonstraremos a 
criação de etiquetas utilizando o modelo 6080 da 
Pimaco. 
 
Para configurara a pagina, Siga os comandos 
abaixo: 
Layout > Page setup 
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Clique no botão customize Label para criar um novo 
padrão de etiqueta baseado nas medidas 
fornecidas pelo fabricante na caixa do produto: 
Clique em OK. 
 

 
 
Uma vez definidos os valores de uma etiqueta 
personalizada, a etiqueta criada fica na opção User 
Difined. 
 
 
 



                                       

CorelDraw X5 110 

 

 
 
Clique na opção criada e acione OK para iniciar a 
montagem do layout da etiqueta. 
Após isso inicie a criação da etiqueta, lembrando 
que ela se repetirá na folha inteira. 
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Faça toda criação da etiqueta dentro da pagina do 
desenho, agora no formato real da etiqueta. 
Ao finalizar a criação da etiqueta, visualize a 
impressão antes de imprimi-la para ter certeza da 
criação de todas as etiquetas 
Para visualizar a impressão vá ate o menu file > 
Print View 
 
 
Para sair da 
visualização 
da impressão 
basta clicar no 
ícone 
localizado na 
barra de 
tarefas. 
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Criando um Cartão de visita Caseiro 
 
Criar um cartão de visita já deixou de ser algo 
exclusivamente a critério de uma gráfica 
especificada. Quem tem um computador e uma 
impressora Jato de Tinta pode tranquilamente estar 
criando seus próprios cartões utilizando desta 
poderosa ferramenta, que é o CorelDraw. 
Atualmente no mercado, disponibilizamos vários 
modelos, com tamanhos e tipos de papeis 
diferentes.A seguir demonstraremos a criação de 
um cartão caseiro comum.Para fazer a criação de 
um cartão de visita no CorelDraw, siga os passos: 
Vá ate o menu Layout > Page setup. 
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Insira todas as medidas necessárias para a criação 
do layout do cartão de visita. 
 

 
 
Lembre-se: Uma vez criado um novo formato de 
etiqueta, este fica armazenado na opção User 
Defined. Isso significa que da próxima vez que for 
diagramar um cartão ou etiqueta nesta 
configuração, não precisara criá-la novamente  
basta seleciona na guia User Defined. 
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Inicie então o desenvolvimento do cartão de visita. 
Lembre-se o cartão deve ser desenhado dentro da 
pagina de desenho. 
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Procure respeitar o limite da área de desenho, 
deixando sempre um margeamento para que a 
impressão não se dê no corte do cartão 
 
Quanto a finalização da criação do cartão de visita, 
visualize a impressão antes de imprimir para ter 
certeza da criação de todos os cartões  
 

.  
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Preparando imagens para a internet 
 
Os objetos criados no CorelDraw podem facilmente 
ser exportados para a internet. Com o recurso de 
otimização de imagens para Web, podemos 
escolher o formato ao qual o objeto será exportado. 
Basta ir ao menu Flie > Export from Web 
 

 
 

Publicando um arquivo em PDF 
 
Publicar um arquivo em PDF significa exportar sua 
criação para o formato de leitura do programa 
universal Adobe Acrobat. 
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Os arquivos em formato PDF geralmente são 
utilizados na Internet para downloads de manuais, 
documentos e outros de forma simples e rápida. 
Basta ir ao menu File > Publish PDF 
 

 
 
Basta renomear o arquivo e clicar em salvar. 
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Para imprimir um documento existente podemos ir 
ate a opção file > print ou podemos utilizar o 
comando CRTL P 
 
 

 
 
 
A seguir veja as configurações da guia de Layout 
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Guia de Questões  
 
Com certeza uma dês guias mais importantes da 
impressão do CorelDraw. Wla analisa se há 
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confições reais da impressão er realizada, Fatores 
como objetos para fora da pagina ou mesmo 
tamanho do papel incompatível com a impressora 
geram questões que devem ser analisadas. 
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Com isso chegamos ao  fim da apostila de 

Coreldraw x5 duvidas, sugestões? 

Leandroww.a@gmail.com 

Acesse HTTP://leandrowarts.blogspot.com/ 

Obrigado! 
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